WordPress.org

Ready to get started?Download WordPress

Forums

Responsive Column Widgets
[resolved] Wacky behavior when resolution greater than 1200px wide (7 posts)

  1. samirdiwan
    Member
    Posted 11 months ago #

    I'm seeing a couple of issues when I the resolution of the screen is wider than ~1200 pixels. The first column appears to be wacky, and doesnt appear to be displaying in the correct spot, and text fails to wrap within a single text area.

    As soon as I decrease the size of the window to less than 1200pixels, it starts working correctly. Similarly, if I change my display to be 1154 by 7xx, the columns display appropriately. Tried this on multiple browsers with multiple computers/laptops.

    Workaround for now is to create 3 columns, but leave the last one empty so it pushes the columns where they're supposed to be if I just had 2. Can't solve the text wrap problem however.

    Any ideas what's up?

    Thanks in advance!

    https://wordpress.org/plugins/responsive-column-widgets/

  2. samirdiwan
    Member
    Posted 11 months ago #

    oh yeah, the site is http://www.projectedtalent.com

  3. miunosoft
    Member
    Plugin Author

    Posted 11 months ago #

    Hi,

    You have 5 widget-like block elements.

    1. Make Your Resume Stand Out
    2. Grow Your Network
    3. Flexible Work Arrangement
    4. Find Career You Love
    5. Work with students

    Is each of them a separate widget? And did you add them via Dashboard -> Appearance -> Widgets?

  4. samirdiwan
    Member
    Posted 11 months ago #

    Thanks for responding so quickly!

    Those 4-5 sections you mentioned are within 1 text widget. I have a second text widget with similar block elements (which makes up my next column).

    In the "responsive column widgets" option under appearance, I have set the number of columns to 3 (because thats the only sensible way I can get the columns to appear).

    The previous 2 text widgets were added from the dashboard - appearance - widgets menu.

  5. samirdiwan
    Member
    Posted 11 months ago #

    I changed it back to 2 columns instead of 3 so you can see what I'm talking about. Each column is shifted to the right, and is not centered.

    The problem gets more prunounced with 4 columns (which is what I ideally wanted, but it shifting was very obvious with that and I was having text wrapping problems, so I switched things to two columns since it's not as bad)

  6. miunosoft
    Member
    Plugin Author

    Posted 11 months ago #

    Try putting this in the custom CSS Rule option which is located at the bottom of New/Edit page.

    .responsive_column_widgets .textwidget {
    	width: 100%;
    }
  7. miunosoft
    Member
    Plugin Author

    Posted 10 months ago #

    Closing the topic due to inactivity.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.