WordPress.org

Support

Support » Plugins and Hacks » W3 Total Cache » W3TC Page Source Info Missing in 0.9.2.11

W3TC Page Source Info Missing in 0.9.2.11

  • After upgrading two of my sites to 0.9.2.11, I noticed that the usual:

    <!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/
    
    Minified using disk: basic
    Page Caching using disk: enhanced
    Database Caching 10/19 queries in 0.003 seconds using disk: basic
    Object Caching 2395/2402 objects using disk: basic
    Content Delivery Network via static.trianglenewhome.com
    
     Served from: trianglenewhome.com @ 2013-06-06 22:38:01 by W3 Total Cache -->

    is missing when viewing the page source in any browser.

    Is this by design? The plugin appears to be working just fine….

    http://wordpress.org/extend/plugins/w3-total-cache/

Viewing 11 replies - 1 through 11 (of 11 total)
  • Debug works, and puts the selected information in the source code, but the usual info, posted above, is missing.

    What are you all seeing at the bottom of your page source with 0.9.2.11?

    Narrowed it down a little: The W3TC info at the bottom of page source code appears when minify is turned off. But I use minify, so I’m just gonna assume everything’s OK, even though I used to like seeing the basic W3TC info at the bottom of the source code.

    Plugin Author Frederick Townes

    @fredericktownes

    If you don’t see W3TC’s HTML comment in the source, something is definitely not working ok. To find the conflict, you can deactivate other plugins temporarily and see if the issue goes away.

    @ Frederick Townes-

    Deactivated all plugins except W3TC and W3TC’s HTML comment in the source is still missing when minify is enabled (auto or manual). Here is one of the sites with the issue (they all have the issue!).

    Anyone else seeing this issue?

    Tried completely uninstalling the plugin and all related components, then re-installing: Same result- W3TC’s HTML comment in the source is still missing when minify is enabled (auto or manual).

    I’m having this issue as well.

    I thought the issue might be with my Headway Theme, but I switched to Twenty Twelve and the issue still persists.

    It’s only when HTML/XML Minify is enabled.

    Yeah I’m seeing this issue as well. No debug info.

    To clarify – its there when I am logged in (and says not caching as expecting) but when I’m logged out, in a different browser etc. 99% of the time its not there. There is the occasional time it appears (every time it has appeared its said not caching – so maybe only displaying when it’s not caching.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘W3TC Page Source Info Missing in 0.9.2.11’ is closed to new replies.
Skip to toolbar