WordPress.org

Support

Support » Plugins and Hacks » w3tc minify problematic

w3tc minify problematic

  • Hiya

    totally awesome plugin by the way.

    small issues though and I really appreciate any help you can offer.

    I am using plesk on a dedicated centos server using apache as a backend and nginx as a proxy.

    yesterday the minify was working fine and there was a minified css file inside wp-content/w3tc/min/xxxx/

    it then disappeared after a yum upgrade

    I tried to uninstall and reinstall and reconfiguring everything

    it only works if I turn off Rewrite URL structure

    the minute I turn it back on, it stops

    i tried caching the minify cache method between disk, memcached and apc and noticed that when i using the disk method, a folder is created by apache inside /min/ but no contents

    I tried to set 777 on the folder and rerun everything to create the minified file and what I get is that the folders and .htaccess is chowned by apache:apache and not myuser:psacln

    I tried to chown everything back to user:psacln and try again, that didnt work so I tried running php as a fast cgi app and that doesnt work, so I went back to apache mod with safe mode off, what then happpens is I get a file created in the folder called
    default.include.css.id

    the contents of the folder is this string 1350314430

    nothing else.

    can you please point me in the right direction?

    Thanks

Viewing 8 replies - 1 through 8 (of 8 total)
Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘w3tc minify problematic’ is closed to new replies.