Support » Plugin: W3 Total Cache » W3TC causes failed blogpost schedules

  • Hi,

    Since the update of W3TC we can’t schedule any blogposts anymore. Al schedules are failing. In search of the cause of the failings I disabled W3TC and the scheduling returns working again. So the cause is clearly W3TC.

    I already reinstalled W3TC with deleting all files in the wp-content map and plugins map with no success at all, scheduling is still failing when W3TC is running.

    Thanks for your help

Viewing 15 replies - 1 through 15 (of 17 total)
  • I am getting the same problems, also I cannot save posts or update them. I also cannot deactivate the plugin, or empty all the caches. Everything ends up at a page not found.

    I think it’s happening to me as well.

    I’ve re-installed WordPress 3.5 and I’m waiting to do some tests, see if that fixes the problem.

    Next step I’ll try to deactivate the plugin and see what happens.

    Has anyone had the chance to test it?


    I was getting the same thing too. Scheduled posts didn’t activate. New posts would get timeouts. Re-editing existing posts didn’t work. The changes didn’t take.

    I tried to deinstall w3tc and got several timeouts. Deactivated all the caches individually and then got Server Error 500. .htaccess had been mangled and contained fragments of the w3tc code. Managed to deinstall w3tc via ftp and fixing .htaccess.

    I’m a developer and understand that plugin conflicts can be vexing (to say the least.) W3tc has some great features but I can’t live with timeouts and scheduled posts not occurring.

    There are no timeouts after deinstalling w3tc and posts are re-editing correctly and quickly.

    @bobmorris60 what about the post scheduling? Have you tried it?

    Thanks for posting.

    Same problem here, scheduled posts aren’t working and the .htaccess got corrupted so the caching stopped working altogether.

    Is there any way to download the old version of the plugin?

    Two scheduled posts didn’t happen early this AM with W3TC installed. All new posts were timing out. Trying to add another paragraph to an existing post timed out and the changes were never on the site. I tried multiple times.

    After deinstalling W3TC, posting is fast, quick, no timeouts or glitches. My blog had experienced some inexplicable timeout errors prior to the new version of W3TC but things got much worse after the new version. And it had never not been able to update an existing post prior to the new version.

    Hey guys,

    Today my scheduled post was successfully posted.

    Yesterday I deactivated W3 Total Cache, for some reason it was the cause of missed schedule.


    Is there someone from W3TC looking to resolve this issue?

    just updated to version 3.5 and noticed that word press scheduler is not working with current version of plugin. scheduled posts give “Scheduled Missed” error when plugin is active. that means cron jobs are not working fine.

    Scheduled posts regression is high WordPress 3.5 bug, correct on WordPress 3.5.1-beta1!

    Upgrade to WordPress 3.5.1-beta1 or install my plugin WP Missed Schedule 😉

    The latest version of W3 Total Cache also breaks any scheduled database backups within plugins such as WP-DBManager.

    WP-DBManager not use Sheduled Posts but Cron … 😉

    I have over 10,000 posts on my site and the whole system started getting slow and even to the point where it would hang.

    As I’m finding out that the W3 Total Cache is the issue, then I’m wondering if i should switch to another plugin altogether?

    Have a look here. This is probably the problem you are experiencing.

    Can we get a response from the W3TC folks? This was all working before I upgraded W3TC to the latest version now scheduled posts are missin again.

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘W3TC causes failed blogpost schedules’ is closed to new replies.