W3 Total Cache
W3TC and FeedBurner (2 posts)

  1. chirul
    Posted 3 years ago #

    I'm using W3tc Version

    My feedburner is broken. It is not showing the latest 3 posts.
    I've tried couple of fixes:

    1. First of all tried this fix - http://sideincomeblogging.com/feedburner-and-w3total-cache-hey-my-feed-stop-working/
    (Disabled Cache Feeds in Page cache settings)

    2. In Purge Policy: Page Cache, disabled Blog feed

    3. Minify > HTML & XML > disabled don't minify the feeds.

    Everytime I try Resync in FeedBurner it is showing, but still after couple of hours it is broken, not showing latest 3 posts.

    If I disable this w3tc plugin. Feedburner is showing fine. I'm sure issue is with w3tc.

    I'd greatly appreciate if anyone can help in this regard.



  2. geekinheels
    Posted 3 years ago #

    Hi Chirui,

    I'm having the same exact problem. Did you ever get this resolved?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • W3 Total Cache
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic