Support » Plugins and Hacks » Yoast SEO » w3 validator problem in plugin

  • hello,

    This is a nice add-on

    but

    there are errors in w3!. Please help!

    Error Code:

    …3.org/1999/xhtml” lang=”en-US” prefix=”og: http://ogp.me/ns#“><head profile=”h…

    You have used the attribute named above in your document, but the document type you are using does not support that attribute for this element. This error is often caused by incorrect use of the “Strict” document type with a document that uses frames (e.g. you must use the “Transitional” document type to get the “target” attribute), or by using vendor proprietary extensions such as “marginheight” (this is usually fixed by using CSS to achieve the desired effect instead).

    This error may also result if the element itself is not supported in the document type you are using, as an undefined element will have no supported attributes; in this case, see the element-undefined error message for further information.

    Line 1, Column 999: there is no attribute “property”

    …/www.hack-free.com/” /><meta property=’og:locale’ content=’en_US’/><meta prope…

    You have used the attribute named above in your document, but the document type you are using does not support that attribute for this element. This error is often caused by incorrect use of the “Strict” document type with a document that uses frames (e.g. you must use the “Transitional” document type to get the “target” attribute), or by using vendor proprietary extensions such as “marginheight” (this is usually fixed by using CSS to achieve the desired effect instead).

    This error may also result if the element itself is not supported in the document type you are using, as an undefined element will have no supported attributes; in this case, see the element-undefined error message for further information.

    http://wordpress.org/extend/plugins/wordpress-seo/

  • The topic ‘w3 validator problem in plugin’ is closed to new replies.