[W3 Total Cahe] It appears Minify URL rewriting is not working.... (3 posts)

  1. Parneix
    Posted 3 years ago #

    I’m running WordPress 3.5 with the latest version of W3TC. And I’ve got this error message. Minify is enabled in manual mode, using the Disk cache method. I’m also using a CDN which behave normally.

    Any suggestions about ways to troubleshoot this?

    Thank you,


  2. Parneix
    Posted 3 years ago #

    Well, I don’t know if I have actually fixed the problem, but this procedure made the error message disappear:

    In the Minify tab (not in General setting) I have unchecked “Rewrite URL structure”

    That’s it.


  3. Frederick Townes
    Posted 2 years ago #

    If you want to submit a bug submission form from the support tab of the plugin that would be helpful.

Topic Closed

This topic has been closed to new replies.

About this Topic