WordPress.org

Ready to get started?Download WordPress

Forums

W3 Total Cache
[resolved] [W3 Total Cache] upgrade fails (5 posts)

  1. Jonathan Dingman
    Member
    Posted 4 years ago #

    hey fred

    any ideas why I can't upgrade?

    getting this error:

    Downloading update from http://downloads.wordpress.org/plugin/w3-total-cache.0.9.1.3.zip…

    Unpacking the update…

    Could not create directory. /home/domain/public_html/wp-content/upgrade/w3-total-cache.tmp/w3-total-cache

    that folder is set to -R 777 already...any thoughts?

    http://wordpress.org/extend/plugins/w3-total-cache/

  2. Jonathan Dingman
    Member
    Posted 4 years ago #

    I ended up just mv'ing the old one, wget'ing the new version and unzipping it. worked just fine.

  3. Frederick Townes
    Member
    Plugin Author

    Posted 4 years ago #

    Sorry for the trouble, no idea as I haven't seen that one before.

  4. trulyandy
    Member
    Posted 4 years ago #

    i am having this problem right now also.

  5. trulyandy
    Member
    Posted 4 years ago #

    Also...I have verified both wp-content and wp-content/upgrades directories are (temporarily) set to 777. I also tried to download the plugin and upload the zip but got the same error message.

    any thoughts?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic