W3 Total Cache - Time Spent Downloading a Page (5 posts)

  1. newbiex
    Posted 6 years ago #

    So I was using W3 Total Cache for my blog instead of WP-SuperCache and found out that the load on my VPS is much lower (less than 1) than using SuperCache.

    It works great, but then I found out that since using the plugin I'm having an issue with GoogleBot crawler. The bot is getting slower at downloading a page. You might want to see the screenshot here (before and after using W3 Total Cache):

    I am using Disk enhanced for page caching, APC for minify and database caching, and using MaxCDN service for static files. Maybe someone can point me out where am I doing wrong? Or should I clear the Rejected user agent and serve bots the cache version? Any help would be appreciated

  2. newbiex
    Posted 6 years ago #


  3. Frederick Townes
    Posted 6 years ago #

    (Added the correct tag to your topic)

    You likely want to remove any rejected user agents you have in your settings so that search engine bots are sent cached pages.

  4. aedean
    Posted 5 years ago #

    I am having the same problem and have no rejected user agents in m settings. Anyone else know of a fix?

  5. Buen Viaje Social Club
    Posted 5 years ago #


    I am quite new into W3 Total Cache, I ve installed it following some friend s advice.

    First of all, how do i know it is working? Because I ve just got a warning from my hosting company about CPU ovearload....and I installed it a week ago.

    Secondly, when it comes to the general settings where it says deselct this option to disable all cache functionality, I asume that if you don t select this option the plugin will not work, right?

    And also, if my blog is not a very busy place, wouldn t it be better that the server cache took place every 604800 seconds?

    Thank you very much

Topic Closed

This topic has been closed to new replies.

About this Topic