Support » Plugins » W3 Total Cache : Some images weren't transferred to CDN by export media library

  • mahmudul



    I have a problem using this plugin. I installed a CDN as a subdomain like and I setup my ftp connections and configured from the plugin CDN settings tab. I used ‘export media library’ button to export image files to the CDN. But unfortunately some images were not transferred and even did not show any warning of missing files.

    I found images from my main site by pasting the url in the browser.. The url is like:×100.jpg

    But couldn’t find when I paste the url in my browser:×100.jpg

    I tried several times to export all files and those files are missing always without showing any error that it’ not been uploaded.

    How the problem can be solved?

    Thanks in advance.


Viewing 5 replies - 1 through 5 (of 5 total)
  • mattbl34


    I’m having the same exact problem. I exported, and they simply didn’t go. I checked in the files, it isn’t there. The original file is still intact and can be requested, with no issue.

    As of this moment, they are not being served and there’s no way to correct the problem. I now have to revert to not using the CDN…

    Frederick Townes


    Did you empty the unsuccessful transfers queue (on the CDN settings tab)?




    No I didn’t empty the unsuccessful queue. I have manually transferred all missing images to CDN and the images are showing from CDN now. Why those images weren’t transferred anyway?


    Frederick Townes


    Because of the unsuccessful transfer queue was not empty. now all of the files you transfered manually won’t respect the settings you may have configured on the browser cache settings tab (fyi).

    This issue is ocurring to me as well. I have uploaded all my attachments, but some of them don’t show in the site. Furthermore my unsuccessful transfer queue is empty (uploading of custom files, theme files, etc went to 100% completion without disruption)

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘W3 Total Cache : Some images weren't transferred to CDN by export media library’ is closed to new replies.