WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] W3 Total Cache Plugin Suddenly Breaks my Website

[Resolved] W3 Total Cache Plugin Suddenly Breaks my Website

  • I am using WP3.5 with Associate Theme on Genesis Framework. I have been using W3 Total Cache for a long time on my website with great success and no problems. However, today I wanted to look at something on my website at http://www.leadershipconnexion.com and my site was totally messed up!
    I proceeded disable all my plugins and re-activate them one by one, each time refreshing my site. By way of elimination I found that when I activate W3 Toal Cache by site is broken.
    I did not made any significant changes yesterday, it really just seem to have broken overnight.
    Any help, since I would like to continue using the plugin?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Can you elaborate more on what you mean by “my site was totally messed up”? Giving more information can better help pinpoint the problem.

    I have activated the plugin again on WP Admin. If you click on the link above you will see exactly what I mean.

    Turn off all the minify options and see if it fixes your problem.

    Thanks, that seems to have done the trick. Only question is why would the minify option suddenly cause this problem? Like I said I have been using this plugin for a while now.
    How does having minify option disabled affect my site loading speed?

    Now, that you know that minify is the problem, you will need to figure things out by asking a few questions. What was updated or changed lately on the blog or W3TC settings? What do I need to do with W3TC settings differently that will make minify work?

    You will need to play around with the settings to see what will work. Minify is a tricky thing. Sometimes when using minify to combine the css or javascript into one file, it can mess things up. If there is a setting for combining the files, leave it alone, and just use the regular minify features.

    Ok Will try, thanks.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] W3 Total Cache Plugin Suddenly Breaks my Website’ is closed to new replies.