Support » Plugin: W3 Total Cache » W3 Total Cache not caching x-robots-tag

  • Resolved Dean Williams

    (@deano1987)


    x-robots-tag: nofollow

    this header is set by SEO Ultimate on selected pages from editor as indicated, however these headers are forgotten or lost by W3 Total Cache…

    Why is this happening? Is there some way to get it to cache that?

    When I enabled debugging I could see that W3 Total Cache was picking up this header and noting it in the debug. So I dont understand why it is not remembering / using it.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Think I have found a way to do this in W3 Total Cache. Here are the instructions:

    1. go to “General Settings” find the “page cache” section and select “Disk: basic”.
    2. Go to the “Page Cache” section and find “Specify Page headers” section, add the headers you want W3 to cache, one per line. So mine is:

    Last-Modified
    Content-Type
    X-Pingback
    P3P
    Link
    x-robots-tag

    Plugin Support Marko Vasiljevic

    (@vmarko)

    Hello @deano1987,
    Sorry for the late reply.

    I am glad that the issue is resolved. As you can see W3 Total Cache has many options that you can use in order to achieve the desired result.

    Please take some time and post a 5-star review here if convenient. This shouldn’t take more than a couple of minutes. Our goal is to continue offering a top-notch product, and your review could greatly help us to continue doing so.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘W3 Total Cache not caching x-robots-tag’ is closed to new replies.