Support » Theme: Customizr » W3 Total Cache Minify Settings Breaks Customizr Dropdown Menu

  • W3 Total Cache version: 0.9.2.11
    WP version: 3.5.2
    Customizr version: 2.1.8

    After installing W3 Total Cache, activating it, and selecting the MINIFY option, the drop down custom menu in the navigation area does not drop down. As soon as I turn off MINIFY, the drop down works again.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hi,
    The total cache plugin is great and I use it a lot, but it could be quite difficult to setup sometimes, especially with the minify settings.
    I usually do the minify settings manually and script by script for all my WordPress websites (not only with Customizr).
    Cheers,
    Nicolas

    I have the same issue with the slider, which js files should I exclude in the minify settings please ?
    Thanks.

    Nikeo,

    What settings do then use for Customizr? The theme looks great in Safari and functions properly, but not in the other browsers. I think this is a new issue or bug, but I have not had to turn of W3 Cache.

    The drop down menus weren’t working and the posts on the home page weren’t showing up either.

    Any assistance would be great.

    I ended up turning off all main features in the General Settings of W3 Cache to see the difference, if any, each one accomplished. The culprit was Page Cache. I turned it off and my posts and drop down menus appeared and functioned properly. I then turned the rest of them back on.

    I also tested my page load speed and still rank at a 93% according GT Metrix.

    Thanks for the info. I turned off Page Cache on my site and the sliders and galleries now appear to be working great. The speed actually seems to have improved too. 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘W3 Total Cache Minify Settings Breaks Customizr Dropdown Menu’ is closed to new replies.