[resolved] W3 Total Cache - Memcache/APC installed can't login afterwards (4 posts)

  1. jamjia
    Posted 6 years ago #

    Hello there,

    I tried the W3 Total Cache plugin on my 2.8.5 installation. Noticed that both memcache and apc were not properly installed on my VPS CentOS 5 server so followed the installation instructions to get both installed. Had to manually install zlib-devel via yum before I could proceed with the memcache module.

    Afterwards, with the httpd restarted, I try to login to the wordpress admin page via domian.com/wp-admin/index.php and find that I see nothing but a blank page after being redirected by domian.com/wp-login.php

    Only way I can gain access to the backend of wordpress is if I manually type in in my url domain.com/wp-admin/edit.php or any other file associated with the admin panel.

    While logged into the backend of wordpress when I click on the dashboard which points to the wp-admin/index.php file I find myself starring at a blank screen again...

    Has anyone else experienced similar problems after installing memcache and apc modules for W3 total cache? Is there a fix to this? I usually type in domain.com/wp-admin to gain access to the admin panels I would prefer to keep this without experiencing the blank screen each time I login.



  2. jamjia
    Posted 6 years ago #

    Any thought??? Anyone?

  3. jamjia
    Posted 6 years ago #

    Uninstalled every module and started again from scratch and it worked... Must have missed something out for that to happen... Thanks for reading!

  4. Frederick Townes
    Posted 6 years ago #

    Great, I'm glad it worked out. I've simplified the installation tab even further. Thanks for posting.

Topic Closed

This topic has been closed to new replies.

About this Topic