• Resolved cronwin

    (@cronwin)


    Hi Glen,
    I believe I also have a cache issue similar to one pinned on top.

    My Upload form keeps giving me an error that I have either exceed the server limit (i even tested with 4KB file and still didnt worked), or it wont let me submit the form until i upload a second file although the upload is either optional or set to min 1 file.

    Thanks for your help!

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Glen Mongaya

    (@glenwpcoder)

    Hello @cronwin ,

    Try to reschedule your cron to clear cache every 12 hours.

    Also, the nonce security checking will only happen if you logged-in try without logging into your wp admin and test the upload.

    Please let me know.

    Glen

    Thread Starter cronwin

    (@cronwin)

    Hi @glenwpcoder,
    could you direct me to a tutorial how to clear the cache?

    I tried the upload while logged off. I do not get the server error limit any more, but the form would not submit. For some reason the upload function does not register that i have uploaded a file and blocks the form submission. Once i re-upload the file the form can be submited. What is even weirder ist that this happens even for the field if it is marked as optional (no *).

    Could it be that this not cache issue but a problem with the Plugin “Conditional Fields for Contact Form 7”. One of my options require to upload at least 1 file and for the other upload is optional.

    Thanks for your help.

    Thread Starter cronwin

    (@cronwin)

    Hi @glenwpcoder, i have disabled my redis cache and still have the same issue. When i pick the default option in my menu i can upload files and submit the form, when i choose the second option, the uploads works, but I need to upload an additional file in order to be able to submit the form. This behaviour seems to vary, but genrally it seems that the validation javascript from Drag and drop somehow brakes. Hope that helps

    Plugin Author Glen Mongaya

    (@glenwpcoder)

    @cronwin can you share your form settings and conditions field so i can test and debug in my local?

    Plugin Author Glen Mongaya

    (@glenwpcoder)

    I think it’s conflict with Conditional fields plugin, I’m not sure need further investigation.

    Thread Starter cronwin

    (@cronwin)

    Ok, I have sent you a message per email.

    Plugin Author Glen Mongaya

    (@glenwpcoder)

    Closing this thread, issue has been solved via email.

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.