Support » Plugin: 404page - your smart custom 404 error page » W3 Total Cache issue

  • raptureforums

    (@raptureforums)


    Hi,
    I was using this plugin without any problems but noticed today that at the bottom of my wordpress site i’m getting the following two lines of code:

    Notice: Undefined offset: 0 in /home/mydomain/public_html/wp-content/plugins/w3-total-cache/Util_Environment.php on line 998

    Notice: Trying to get property of non-object in /home/mydomain/public_html/wp-content/plugins/w3-total-cache/Util_Environment.php on line 998

    The plugin loads the following 404 page correctly but shows these two lines at the bottom. Do you have any idea what could be causing this?

    Any help would be greatly appreciated.

    Thank you,

    Chris

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Peter Raschendorfer

    (@petersplugins)

    Chris, please post a link to an example. I can’t see the messages on the 404 page of your site raptureforums.com.

    Peter

    raptureforums

    (@raptureforums)

    Hi Peter,
    Here is an example that is of a page that used to exist on my old ColdFusion website, which is normally when I get the errors.

    https://www.raptureforums.com/endtimes.cfm

    But last night I got them whether they were an old CF page or whether they were something like https://www.raptureforums.com/kghjfjdj/

    Right this minute I do not see the error in IE11 on the above URL.

    Last night I was using Firefox. I’m not sure if it is because of the .cfm ending of the URL or what.

    Anyway, any help would be greatly appreciated.

    Thank you,

    Chris

    Plugin Author Peter Raschendorfer

    (@petersplugins)

    Any problems since then or can I close the topic?

    Peter

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.