Support » Plugin: W3 Total Cache » W3 Total Cache delete cache automatically – not working

  • Resolved mingogomes

    (@mingogomes)


    Hello,

    I have been using this plugin for a while, but I had this problem for a while.
    Basically, it does not clear the cache everytime I update or publish a new post.

    Is there any setting I-m missing out?

    The plugin is updated.

    Thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support Marko Vasiljevic

    (@vmarko)

    Hello,
    DO you have Browser Cache enabled? Are you unable to see the new post or anyone who visits the page? Maybe because you’ve previously visited the page it is cached and therefore your browser cache hasn’t expired.
    Generally, its good practice to clear all caches upon publishing posts/pages
    Purge all caches and clear cookies from your browser. Visit the page with a new incognito window.
    See if the issue persists.

    Udegbunam Chukwudi

    (@strictlyonlinebiz)

    I’m surprised this issue still persists years after I moved on from w3 Total cache. I just decided to give it a go again and the problem is still there.

    Plugin Support Marko Vasiljevic

    (@vmarko)

    Hello @strictlyonlinebiz,

    This should be happening automatically already. In Performance>Page cache, Purge Policy: Page Cache sub-box, you can specify the pages and feeds to purge when posts are created, edited, or comments posted
    You can also select
    Post comments pages
    Post author pages
    Post terms pages

    Udegbunam Chukwudi

    (@strictlyonlinebiz)

    @vmarko Well it’s not sir. It never has. I hit the purge all cache button then check the cache folder via cPanel after a minute and all cached files are still present

    Hello @vmarko

    What is the difference between “Post Page” vs “Posts Page” in the purge policy section?

    Thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.