Support » Plugin: W3 Total Cache » W3 total cache, cloudflare extension, SSL settings

  • Hi,

    I am using the free version of cloudflare for a CDN.

    In my W3 total cache extension for cloudflare I was trying to adjust some settings but it is not working.

    Browser cache TTL (in seconds) – I was trying to adjust this but it just defaults to a big number. Is it possible to adjust this?

    Under cloudflare SSL settings, I was trying to choose Strict or at least SSL everywhere but it defaults to Off.

    I have SSL on my site https://www.thedeliciouscrescent.com/

    And I also have adjusted the settings in the cloudflare account.

    Under crypto I have an active SSL and I have turned on “always use https” (Redirect all requests with scheme “http” to “https”)

    And also turned on Automatic HTTPS Rewrites (helps fix mixed content by changing “http” to “https” for all resources or links on your web site)

    Please let me know if you have any advice on how to make sure the above mentioned settings in the cloudflare extension tab for W3 total cache can work.

    Thanks so much.

    • This topic was modified 2 years, 7 months ago by ariabav.
Viewing 2 replies - 1 through 2 (of 2 total)
  • I have a similar issue, however each optio=on works fine except “Full Strict” when select that option and try to save the settings, I get this error:

    “Failed to update CloudFlare settings:
    Failed to update option ssl: Invalid value for zone setting, ssl”

    After speaking with Cloudflare support and try a few things, they suggested that I reach out to W3 Total Cache Forums for support.

    Please advise.

    b-summers

    (@b-summers)

    I am having the same issue with not being able to select “FULL – STRICT”. Any word on this?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘W3 total cache, cloudflare extension, SSL settings’ is closed to new replies.