Support » Plugin: W3 Total Cache » w3 total cache – cloudfare integration authorize not working

  • Resolved kvngth

    (@kvngth)


    I have changed my website language to English(UK), however the Authorize button is still not working. The other solution advised in one of the forums is to manually enter in master.php however I do not know the path where it is located. I need assistance in integrating w3 total cache with cloudfare

Viewing 1 replies (of 1 total)
  • Plugin Support Marko Vasiljevic

    (@vmarko)

    Hello @kvngth

    I am sorry about the issue you are experiencing and I am happy to assist you with this.
    Your WP dashboard needs to be in English. In Settings>General, change the Site Language to English(US) and save. Also, make sure that under your profile Users>Your Profile, Language is set to English(US). Then you should be able to Authorize the Cloudflare.
    Alternatively, you can change this in your master.php but understand that you are doing this at your own risk.
    The Path of your master.php is in yourwebsite/wp-content/w3tc-config/master.php
    There you need to edit the following fields:

      "email": "your@email.com",
       "key": "your key",
       "zone_id": "zone_id",
       "zone_name": "yourwebsite.com",

    I hope this helps.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.