WordPress.org

Support

Support » Plugins and Hacks » W3 Total Cache cause to comprehensive google map stop working

W3 Total Cache cause to comprehensive google map stop working

  • both plugins are latest and when i activate minify option for js in total cache plugin my map wont load so anyone have solution?

Viewing 15 replies - 1 through 15 (of 19 total)
  • Turismo in
    Member

    @turismo-in

    Same problem, who can help us?

    ditler
    Participant

    @ditler

    Same problem here. The map stay in the circling “L O A D I N G” state

    Guess nobody from plugin developers didnt show up 😛
    I have solved problem but you ppl can try as i did…
    HTML minify settings: Enable
    Inline CSS minification checked
    Inline JS minification checked
    Don’t minify feeds checked
    Line break removal checked

    or turn of html xml minify

    those two should be solve problem as i did.

    ditler
    Participant

    @ditler

    The first did not work for me. The latter, turning off HTML/XML Minify, is not an option. Does anybody know a Maps Plugin, that works with Total Cache?

    Thank you

    then try step two…
    turn on manual and add all scripts for minifying then remove one and return it until you find right one.

    i will try to help a bit to see what i have removed from minify on manual

    JS and CSS only checked fields are Enable and nothing more…
    JS script all embeded in head and just http://connect.facebook.net/sr_RS/all.js embeded ater body…
    CSS try to remove this script wp-content/plugins/rpx/files/stylesheet.css and i think that should work…by the way im using buddypress…

    and i excluded my child theme style.css also…i hope that will be helpfull 🙂

    Frederick Townes
    Member

    @fredericktownes

    So did people manage to resolve this?

    ditler
    Participant

    @ditler

    don’t know, i just banned google maps altogether, so at least for me it is no problem anymore

    Frederick Townes
    Member

    @fredericktownes

    Anyone else?

    alex80ks
    Member

    @alex80ks

    ditler you can mail me credentials to fix that if is possible 🙂 i fixed for me maybe i can for u

    ditler
    Participant

    @ditler

    thank you, maybe you can post it here for the future or for Frederick – I on my part do not need it, I banned the maps for performance reasons and lack of usage.

    alex80ks
    Member

    @alex80ks

    running away from the problem isnt solution 🙂 need to be patient and try all solutions 🙂 i was thinking about that problem.Ussualy there is some plugin also that makes problems.I haved with better wp security first then i tested all possibility and find solution then i posted here then i added totac cache and i go manually adding and removing scripts until i found solution.it need time an persistance but can be possible 🙂

    kennytheecat
    Member

    @kennytheecat

    My maps were not working either. The solution for me was just unchecking Inline JS minification in the minify section

Viewing 15 replies - 1 through 15 (of 19 total)
  • The topic ‘W3 Total Cache cause to comprehensive google map stop working’ is closed to new replies.