WordPress.org

Forums

W3 Total Cache
W3 Total Cache: can't diasble "Use late init" (4 posts)

  1. Alergic
    Member
    Posted 1 year ago #

    Hi !

    My blog http://www.alergicblog.ro/
    I installed lots of plugins and also Cloudflare, response time increased quite a lot. I tried finding other settings to change that could improve response time.

    When do we need 'Use late init' ? Anyway, I just want to disable it, and I can't, it's enabled frozen ! Any solution ? Thanks in advance ;)

    http://wordpress.org/plugins/w3-total-cache/

  2. Alergic
    Member
    Posted 1 year ago #

    Still can't disable it ! anyone, a reply ?

    [No bumping, thank you.]

  3. cybmeta
    Member
    Posted 1 year ago #

    Me toot, after the last update that option was something like auto-marked (I didn't) and I can't deselect.

  4. Alergic
    Member
    Posted 1 year ago #

    I just changed the setting for Page Cache, from Disk Enhanced to Opcode: xcache.
    There are people here that says this is not the recommended setting for
    'Shared Servers', but now I finally can disable 'Use late init'.
    Need more tests on Google Page Speed, to check for delayed server response (like it was until now). And of course, the stats in cPanel, maybe I will notice some decrease of performance due to Opcode:xCache.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • W3 Total Cache
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic