Support » Plugin: Uji Countdown » W3 Total Cache Breaks Uji

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author ujimoto

    (@ujimoto)

    It works with W3TC also with WP Super Cache.

    G’day Dusibello,

    I had this issue also. I found that dis-enabling JS Minifying in W3 Cache Solves the problem.

    W3 cache also allow one to exclude certain files from being processed. If I can find the appropriate file I will repost as it is beneficial having JS minify enabled.

    Cheers,

    Ed.

    I am having same problem and it is not showing up on my page.

    But I don’t want to disable my minify. My site will be slow as turtle.Any solution for this?

    I had exactly the same problem.

    In case you didn’t get it working, I got it to work by embedding
    wp-includes/js/jquery/jquery.js
    into the head. Every other js file is embed before </body>.

    This allows me to keep the minify js enabled.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘W3 Total Cache Breaks Uji’ is closed to new replies.