Support » Plugin: W3 Total Cache » [Plugin: W3 Total Cache] display problems on the site from time to time

  • Resolved clickmarketing

    (@clickmarketing)


    We have installed W3 Total Cache and we are using Headway Themes in two of our websites. However, we are getting display problems on the site from time to time. The header, sidebar, footer and content gets jumbled up and we’d have to re-save the pages and templates in the Headway’s Visual Editor just to get it back again. We suspect that W3 Total Cache is the culprit since we haven’t encountered this problem in our other websites without W3 Total Cache.

    Below is a list of the installed plugin in the site. Maybe W3 Total Cache is incompatible with them? Or is it incompatible with Headway Themes?

    BackupBuddy
    Breadcrumb NavXT
    Broken Link Checker
    Creative Clans Embed Script
    Excerpt Length
    Global Hide/Remove Admin Bar Plugin
    Google Analytics for WordPress
    Google XML Sitemaps
    Gravity Forms
    Gravity Forms Campaign Monitor Add-On
    Headway Leaf: Gravity Forms
    Hotlink Protection
    iMaters WP FAQ
    inPHP
    PS Auto Sitemap
    Relative Site URL on Content Save
    Simple “Coming soon” And “Under construction”
    Wordpress Title Cloud
    WP-DownloadManager
    WP-Mail-SMTP
    WP Fan Page Generator
    WP Native Dashboard

    http://wordpress.org/extend/plugins/w3-total-cache/

Viewing 10 replies - 1 through 10 (of 10 total)
  • Try disabling the w3 total cache plugin for a while and see if the problem persist or not? may i know what version of wordpress are you using at the moment?

    I already disabled it, no problems so far. I’m using WP 3.2.1.

    I’ve been using w3tc and Headway on 3 sites with no serious issues for nearly 3 years. Sometimes w3 will cause Headway’s VE to behave strangely, but I’ve usually found the issues resolve after emptying all caches in w3tc. When I’m doing a lot of editing in VE, I will sometimes temporarily deactivate w3 and reactivate when I’m done.

    P.S. When I’m using Headway’s Visual Editor, especially when W3TC is active, I keep the site open in another browser (not logged in) and don’t pay too much attention to what I see in VE after saving (sometimes leafs disappear, wrong size, location, etc.) but after clearing all caches in W3TC, I refresh the page in the other browser and everything is usually just fine.

    RichardWPG, here are screenshots of the display problems:

    http://i53.tinypic.com/2i8gppx.png
    http://i51.tinypic.com/1zlc1w3.jpg

    Did you submit a bug submission form from the support tab of the plugin?

    Plugin Author Frederick Townes

    (@fredericktownes)

    Any ongoing issues here?

    I too have had the same issues using W3TC on some sites which use Headway 2.0.13 where the site’s CSS and visual editor settings are changed, and the site turns into a mess. The easiest remedy is to re-upload a backup copy of the Headway folder from WP-content directory. This has not happened on all sites that use this combination but it has happened enough times to some of them to make me quit using W3tc with these themes.

    Plugin Author Frederick Townes

    (@fredericktownes)

    Unfortunately I don’t have the headway theme. If anyone with it wants to submit a bug submission form from the support tab of the plugin, I’m happy to look.

    Dear Frederick,

    I have the about the same problem,

    At the moment I’m working on a website which is having some problems with minifying the CSS and HTML using Opcode: APC.

    When I use “Disk” it works fine, but as soon as I switch to APC the problems start.

    At first everything seems fine, but if you refresh a couple of times, sometimes it takes ±20 refreshes, the layout breaks and some style elements are displayed wrong. If you refresh again, it’s back to normal again though.

    It happens randomly so I don’t have a clue where to look, but I noticed that if I refresh with two computers it happens simultanously on both the systems.

    Can you help me out on this one?

    Thanks in advance!

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Plugin: W3 Total Cache] display problems on the site from time to time’ is closed to new replies.