WordPress.org

Forums

W3 Total Cache: After upgrading it dosen't work properly (9 posts)

  1. node1
    Member
    Posted 3 years ago #

    I have upgraded w3 total cache to new version. After Upgrading the plugin dosen't work properly. Actually I'm not sure it is working because when I check pages source code there is no snippet that is proived by the plugin before upgrading new version the snippet was there. That's why I concern that plugin may not work. However ther is no any error on pluging configuration section. I used development version as well and nothing changed at all

  2. node1
    Member
    Posted 3 years ago #

    no answer ?

  3. kfawcett
    Member
    Posted 3 years ago #

    If you do a search of wordpress.org you would see that there has been problems with the minify part of the plugin and if you do a little more searching you will also find solutions.

    Start here:
    http://wordpress.org/tags/w3-total-cache

  4. node1
    Member
    Posted 3 years ago #

    I have disabled minify feature from general tab nothing happened weird thing is that plugin dosen't give me any error there is no clue phew!

    I have already done a search on wordpress.org with the tag and most of them have issue with minify working but I just want to this pluging work and not interest with minify feature

    kfawcett thank you for your answer

  5. MegaZone
    Member
    Posted 3 years ago #

    Try removing it completely and then re-installing.

  6. node1
    Member
    Posted 3 years ago #

    I have already tried it and nothing changed. previous w3 was working properly should I install previous version ? I concern old version may have security issue

  7. MegaZone
    Member
    Posted 3 years ago #

    Have you tried setting all the W3 Total Cache settings back to defaults? I'd start there - plain vanilla install with default settings, and see if it works. If not, try deactivating your other plugins and testing. If it works then it is some kind of conflict. If a plain vanilla install of W3TC on WP with no other plugins running doesn't work, something is really amiss. I'd uninstall W3TC and use your FTP client (or whatever you use) to make sure the entire plug-in directory is gone, completely, from your site. Then do a new, clean install.

  8. MegaZone
    Member
    Posted 3 years ago #

    Oh - and you know there is a bug in the current release, right? You need to set 'Minify Mode' to 'Manual' and clear the cache as a work around until the next update. Or go back to the last revision.

  9. Frederick Townes
    Member
    Posted 3 years ago #

    Sorry for the trouble everyone.

Topic Closed

This topic has been closed to new replies.

About this Topic