Support » Plugin: Contact Us By Lord Linus » Vulnerable to XSS Attack

  • This plugin is vulnerable to XSS attack, and is a possible attack vector for hackers. It looks like this was reported in the support a year ago, and it doesn’t appear to have been fixed. My site fell victim to this, don’t let yourself get attacked as well.

Viewing 1 replies (of 1 total)
  • Plugin Author Rohitashv Singhal

    (@lordlinus)

    Sorry for the inconvenience caused, we have updated the code and uploaded on wordpress repository to resolve your problem

Viewing 1 replies (of 1 total)
  • The topic ‘Vulnerable to XSS Attack’ is closed to new replies.