Support » Plugin: GDPR Cookie Compliance » Vulnerable to hacking?

  • megabiteas

    (@megabiteas)



    Hi,

    We have used the plugin on a few sites – and the features are really good. However, last week we experienced several of our websites being hacked – and the attack seemed to come through this plugin, at least that is what our research showed. I couldnĀ“t find anywhere to submit this elsewhere than here – so for the developers: Please look into this. We had to delete the plugin and restore to a previous backup of our websites.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.