Support » Plugin: Custom Login Page Customizer » Vulnerable Plug-In

  • Resolved dmico2

    (@dmico2)


    Please advise:

    WordPress Toolkit has detected known vulnerabilities on WordPress sites under your care. It is strongly recommended to update or disable vulnerable assets on these sites. You can also configure WordPress Toolkit to perform automatic actions when vulnerabilities are detected.

    The following vulnerabilities need your attention because they have to be addressed manually:

    Site Vulnerability
    xxxxx.com WordPress Custom Login Page Customizer plugin <= 2.1.7 – Sensitive Information Disclosure vulnerability
    xxxxx.com WordPress Custom Login Page Customizer plugin <= 2.1.7 – Toggle The Debug Mode via Cross-Site Request Forgery (CSRF) vulnerability

Viewing 3 replies - 1 through 3 (of 3 total)
  • Anilton

    (@anilton)

    Estou com esse mesmo problema, alguém tem uma solução?

    Plugin Support Abdul Wahab

    (@abdulwahab610)

    Hey, @anilton & @dmico2

    Thank you for reporting the issue. We are aware of this and will be sent a new release very soon.

    Looking forward.

    Plugin Support Zainab Afaq

    (@wpzainab)

    Hi @anilton @dmico2,

    ​Hope you are doing well. You are requested to know that the issue reported regarding Vulnerability is fixed in the recent release of 2.1.8v.

    ​You can update the plugin and let us know if you need further assistance.

    ​Have a great day!`

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.