Support » Plugin: FormBuilder » Vulnerability found

  • Dear support,
    Call me Ricardo Galossi, I am a security researcher and I would report that I made some safety tests in FormBuilder plugin and I found a Cross-site-scripting persistent vulnerability. I would like to ask for a contact email to give more details about the vulnerability. My contact is ric.galossi [at] gmail [dot] com.
    After the release of the patch , I intend to proceed with the report to the https://wpvulndb.com/plugins.

    Looking forward for your prompt reply

    https://wordpress.org/plugins/formbuilder/

  • The topic ‘Vulnerability found’ is closed to new replies.