WordPress.org

Support

Support » Plugins and Hacks » Video Lead Form » [Resolved] Vulnerability Disclosure

[Resolved] Vulnerability Disclosure

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator Jan Dembowski

    @jdembowski

    Brute Squad and Volunteer Moderator

    This really is not the right place to post something like this. Vulnerabilities are serious business and the plugin page already has a contact email.

    If you have not already done so, please contact the plugin author via the posted email there.

    http://wordpress.org/extend/plugins/video-lead-form/

    If that doesn’t work and it’s a serious matter that needs resolution then please contact plugins AT wordpress.org with the details. Some exploits need to be addressed sooner than later.

    Aditya Balapure

    @adityabalapure

    Hey Jan,

    Thanks for your answer. I have sent him a mail already. That is why I did not disclose the bug and asked him to contact me on my email. Still I appreciate your response and have removed my post.

    We can take this off the record. My email adityabalapure@live.com

    Thanks Jan

    Plugin Author Phillip Shipley

    @fillup17

    Aditya Balapure, sorry I did not reply to your email, I thought you would see there was an update to the plugin. The issue was resolved and updated shortly after receiving your email.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Vulnerability Disclosure’ is closed to new replies.
Skip to toolbar