Support » Plugin: Download Shortcode » Vulnerability in older version

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Drew Jaynes

    (@drewapicture)

    Yes, this already been reported to me by the plugin security team a few days ago.

    The vulnerability described on that page is only present in Download Shortcode v0.2.3 or older and was fixed nearly two years ago. Anything newer than 1.0 is safe from this exploit.

    Narthur

    (@narthur)

    Thanks for the quick reply. =)

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Vulnerability in older version’ is closed to new replies.