Support » Plugin: WP Maintenance » Vulnerability

  • woodypad

    (@woodypad)


    Hi Florent,
    thanks for your awesome plugin!

    I am writing to you because your plugin is out of date and I am receiving this vulnerability notice. Do I have to worry?

    WordPress WP Maintenance plugin <= 6.0.4 – Authenticated Stored Cross-Site Scripting (XSS) vulnerability

    I also wanted to give you some feedback.
    It would be very convenient to have the maintenance activation and deactivation button directly in the tool bar. 😉

    Thank you

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.