Support » Plugin: Lana Downloads Manager » vulnerability

  • Resolved aurepons

    (@aurepons)


    Hi, I have done a google best practices audit to my website and appear a warning about your plugin.

    It seems you are including a jQuery 1.4.2 script version in your assets/libs folder that is obsolete and have some vulnerabilities.

    Could you upgrade or link to the WordPress included version?

    Thank you, and congratulations for the plugin.

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘vulnerability’ is closed to new replies.