Support » Plugin: wp-mailman » Vulnerabilities with mailman

  • mgnbrunty

    (@mgnbrunty)


    My mail server was compromised soon after installing the mailman plugin and changing the permissions as required. This was in an earlier version of WordPress which had a tinymce vulnerability as well, but I suggest you use this plugin with extreme caution.

    http://wordpress.org/extend/plugins/mailman/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Samuel B

    (@samboll)

    now that is certainly not a fair assessment
    you are running an outdated script with known vulnerabilities
    to single out a plugin is not acceptable

    having said that – the author stopped supporting after ver. 2.8.5 of wordpress

    Is there another solution to incorporate Mailman into WP?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Vulnerabilities with mailman’ is closed to new replies.