Support » Fixing WordPress » vt1-encoding

  • Some of my files now have messages beginning with “Vti-” instead of my code. For example, my right sidebar is editable, but my left sidebar doesn’t. Is this part of 2.8? It began when I updated.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Here’s a sample of one line from my l-sidebar-php:


    There are 5 more similar lines.

    This keeps me from editing my menus and other items contained in the sidebar.

    Anything new on this? I have the same problem. The website still looks the same as it always did, but I can’t change them, because the .php files now just contain all of this vti_ stuff. I don’t know when it started, since it’s been a long time since I last edited the files.

    This is the current content of the sidebar.php file – I’m using the “Winterday” theme:

    vti_timelastmodified:TR|22 Jun 2007 04:55:06 -0000
    vti_cacheddtm:TX|22 Jun 2007 04:55:06 -0000
    vti_syncwith_localhost\\d\:\\data files\\data\\cabledsheep\\cabledsheepweb/d\:/data files/data/cabledsheep/cabledsheepweb:TW|22 Jun 2007 04:55:06 -0000

    I am having the same issue. The php that was there is no longer. Instead, everything is compressed with vti_ everywhere.

    I have the same issue. I’ve had it for quite a while, but now it’s starting to bug me. Here’s what I get:

    vti_timelastmodified:TR|14 Feb 2010 00:33:42 -0000
    vti_cacheddtm:TX|14 Feb 2010 00:33:42 -0000

    The only way to edit my pages is to download them from the server, edit them in Notepad, and upload them back to the server.

    I think I solved the problem. The theme editor is accessing and displaying files in the ‘_vti_cnf’ folder that is inside my theme folder. I deleted the ‘_vti_cnf’ folder, logged out of WordPress, then logged back in. The theme editor is now displaying and editing the proper files.

    I’ve only ever seen ‘_vti_cnf’ folders when publishing things with either Frontpage or Expression Web. It has something to do with Frontpage Server Extensions installed on the server. I use Expression web to edit the non-Wordpress portions of my website, but it shouldn’t have added ‘_vti_cnf’ folders to any of my WordPress folders. It’s never happened in the past, but now they all have these folders. Maybe it happened when I had to re-install the Server Extensions (happens on rare occasions), which then affected all of my folders.

    By the way, doing a little more digging, I discovered that our problem had already been solved here: Go fig.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘vt1-encoding’ is closed to new replies.