Support » Plugins and Hacks » vslider jquery version conflict

  • I am trying to get the vslider plugin to work with my sight theme.

    I have added this to header.php for a dropdown menu function.

    <script src="<?php bloginfo('template_url'); ?>/js/jquery-1.4.2.min.js"></script>
    	<script src="<?php bloginfo('template_url'); ?>/js/jquerydropdownPlain.js"></script>

    If I take out that section of the header then the plugin works (but the header menu is disabled)

    If I substitute jquery version 1.6 for 1.4.2 in the header.php then the plugin works but again the header doesn’t.

    <script src="<?php bloginfo('template_url'); ?>/js/jquery-1.6.min.js"></script>
    	<script src="<?php bloginfo('template_url'); ?>/js/jquerydropdownPlain.js"></script>

    I am using a child theme if that makes a difference.

    Is there a place where I can define the version of jquery just for vslider?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘vslider jquery version conflict’ is closed to new replies.