Support » Plugins and Hacks » vSlider causes HTTPS error

vSlider causes HTTPS error

  • Hi all,

    I’m currently using vSlider v4.1.2 (the latest one) on my website. However, whenever I attempt to force SSL logins for my site, there’s a HTTPS error. I’ve checked it out using the “Console” Developer tool in Google Chrome, and it basically states “The page at (url here) ran insecure content from http://(url here)/plugins/vslider/js/vslider.js?ver=521 ”

    Does anyone know how to amend this error? If there is no way of fixing it, is there perhaps a similar or better image slider plugin available that doesn’t cause this error?


  • The topic ‘vSlider causes HTTPS error’ is closed to new replies.
Skip to toolbar