Support » Plugin: iQ Block Country » Vr 1.1.47 Error

  • Resolved rallinspired

    (@rallinspired)


    With version 1.147 I get errors at the top.
    Invalid argument supplied for foreach() in iq-block-country/libs/blockcountry-validation.php on line 372 (guest and admin veiw)
    in_array() expects parameter 2 to be array, null given in iq-block-country/libs/blockcountry-validation.php on line 384 (guest and admin veiw)
    Invalid argument supplied for foreach() iq-block-country/libs/blockcountry-validation.php on line 372 (guest and admin veiw)
    Cannot modify header information – headers already sent by (output started at iq-block-country/libs/blockcountry-validation.php:372) in /includes/misc.php on line 1114 (admin view only)
    I Have reverted back to version 1.1.46 and no errors.

    Thanks,
    Kevin.

    • This topic was modified 3 years, 6 months ago by rallinspired.
Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Vr 1.1.47 Error’ is closed to new replies.