Support » Plugin: Flexible Map » Vollkommener Unfug

  • volker62

    (@volker62)


    Nach langer Suche für ein Map-Plugin, stieß ich auf dieses hier. Gefunden habe ich den Tipp über die Webseite “http://gmaps.co/top-5-google-maps-wordpress-plugins/”. Dort steht ganz klar zu lesen: “you don’t need an API key to get it working”. Und was sehe ich als erstes nach der Installation und nach Aufruf des Plugins? Die Seite auf der ich einen API-Schlüssel eingeben muss, weil ansonsten das Plugin offenbar nicht funktioniert.
    6 setzen, durchgefallen!! Verkaspern kann ich mich selber…

    • This topic was modified 6 months ago by  volker62.
Viewing 1 replies (of 1 total)
  • Plugin Author webaware

    (@webaware)

    The article you link was written in 2013, when Google still accepted API access without a key. That changed in 2016 (quote from Google Maps API product manager):

    We no longer support keyless access (any request that doesn’t include an API key). Future product updates are only available for requests made with an API key. API keys allow us to contact developers when required and help us identify misbehaving implementations.

    https://maps-apis.googleblog.com/2016/06/building-for-scale-updates-to-google.html

    cheers,
    Ross

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.