Support » Plugin: PayPal for WooCommerce » Void Authorization broken in 1.4.0

  • Resolved bobloblawvegas

    (@bobloblawvegas)


    First, I can confirm that 1.4.0 fixed all issues I was having with PHP 7.1.x versions. So thank you!

    However, I just ran a few test transactions using PayPal Express, and everything processes fine, but the Void Authorization function on the backend customer order page is not functioning. It does not allow you to select the transaction ID to void.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author angelleye

    (@angelleye)

    Hmmm…ok, thanks for the feedback. We’ll take a look and add it to a 1.4.1 list that we’ll focus on right away.

    Plugin Author angelleye

    (@angelleye)

    We have resolved this in our release branch and will be releasing 1.4.1 soon.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.