WordPress.org

Support

Support » Installation » [Resolved] vlibTemplate Error, cannot access admin pages after instalation

[Resolved] vlibTemplate Error, cannot access admin pages after instalation

  • vlibTemplate Error: Template (themes/default/tmpl/page.error.tmpl) file not found.

    Im geting this error message if i try to access admin pages, and i have no idea what is wrong. Im guesing there is something wrong with my server configuration, however i dont know where and how shuld i look for the problem. i have php version 5.2.5. I would be realy greatful if some1 could help!

Viewing 7 replies - 1 through 7 (of 7 total)
  • That folder, wp-content/themes/default/tmpl is not a part of the standard WordPress distribution.

    Unless you have a ‘customized’ WordPress Default 1.6 theme, or some plugin, I’d delete the wp-content/themes/default folder and upload a new copy of that folder from the WordPress distribution.

    Also, might be a good opportunity to upgrade to 2.3.1 (see Upgrading WordPress Extended).

    the problem is this is a fresh instalation from a latest download from wordpress… i did not change anything yet… i even tryed downloading a older version still same error.
    i had however an old version of wp long time ago but i deleted all that files, folders and database

    I’d download a new copy of WordPress from the DOWNLOAD link at the top of this screen. UnZip those files to a new folder on your local machine then delete the files on your host and reupload.

    Uploading WordPress to a remote host

    i did that at least 3 times… i DOWLOADED the zip version than the tar.gz from the download page still didnt help than i even tried to download some older versions form Release Archive still same result i think ive reinstalled wp at least 6-7 times always the same resoult thats why im wondering what is going on. i rechecked that no other wp databese is on the server (it so happens that i own the server where im installing wp) and also that no other directories of wordpress… so im guesing it is probably something very worng or with my php.ini or httpd.conf or dunno what else… any idea what else could i try?

    ok i think ive solved the problem i will recheck what was causing it and ill post it here

    Ok i rechecked the php.ini and there was a include_path variable set to some of my other pages which didnt have a good including mechanism so i had to put it in there… however it seems that wordpress did not like that… so when i removed it wordpress started to work. so i gues that was a stupid mistake from my side.
    But anyway thanks for ur fast replys and thank you

    Sorry–I saw that themes/default and immediately thought it was referring to the WordPress wp-content/themes/default folder.

    That does look like it might be a php related problem but I’ve no other thing to offer but:
    http://www.google.com/search?q=page.error.tmpl

    [oops see you resolved, great!]

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] vlibTemplate Error, cannot access admin pages after instalation’ is closed to new replies.