Support » Plugin: Classic Editor » Vital When Gutenberg Stops Functioning

  • I love the block editor, but…sometimes I get that aggravatingly vague error (“The editor has encountered an unexpected error”) when I try to open older posts in Gutenberg. No matter what I try, I can’t get the error to go away.

    So I’m very grateful that we still have access to a pre-Gutenberg version of the editor, just so I can get around that error and get my work done. Thank you!

  • You must be logged in to reply to this review.