Support » Plugin: Visualizer: Tables and Charts Manager for WordPress » visualizer vaxis wont change color text

  • Resolved navalmeet

    (@navalmeet)


    Hi, visualizer vaxis wont change color text, on the horizontal axis it works. i tried using the Manual Configuration but no luck. Also how to remove the grid lines? many thanks

Viewing 1 replies (of 1 total)
  • Mat

    (@mateithemeisle)

    Hello @navalmeet,

    Thank you for using Visualizer!

    In order to remove the grid lines you need to Edit Chart > Settings > Horizonta/Vertical Axis Settings and change the “Grid Lines” count to 0. (screenshot).

    To change the color of the text in the vertical axis you need to go to Settings > Vertical Axis Settings > General Settings > and change the “Axis Text Color” (screenshot).

    Please let us know if this worked for you!

    Thank you and have an amazing day!

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.