Support » Theme: Bento » visualization of images issue after upgrade

  • Resolved steadi22

    (@steadi22)


    hello.
    I was using Bento 1.2 version (I think, because It was installed in 2016, July).
    Today I did 2 operations, I don’t know which of them caused a big problem of visualization of the pages. All images and logos are not yet visible.
    If I go in “modify page”, I see all the structure I know, with widgets, texts, images, as it was before until yesterday.

    The operations I did today are:
    – installing a plugin (Popup Maker)
    – upgrading Bento to the last version

    Then, subsequently to this error visualization, I unistalled the plugin and tried to go back to an older Bento Version (1.4 and 1.1) via WP Rollback pluginbut without good results.
    Still I see the right page structure but visualization is not good. All images are missing, also the logo of the website in the header.
    I see only the texts on the website that are external to Bento visual Editor widgets. All the texts and the images in the widgets I don’t see them on the website.
    You can take a look at http://www.flydancing.net

    Please can you help me in some way? Thanks and sorry for my english.

    p.s. is it possible to reinstall bento 1.2 to resolve? I hope it…

    • This topic was modified 2 years, 11 months ago by steadi22.
    • This topic was modified 2 years, 11 months ago by steadi22.
Viewing 7 replies - 1 through 7 (of 7 total)
  • After some new verifies I’ve done, I can report that:

    – I updated also the 2 reccomended plugins by SiteOrigin (PageBuilder and Widgets);
    – but almost one of Siteorigin widgets doesn’t work, and particularly: SiteOrigin Hero.
    It means that in the “modify page” I see all the blocks, I can entry in it and I see all the settings remained absolutely ok, but when i go tho the page visualization I don’t see them.

    These instead are normally working:
    – siteorigins Editor, siteorigin Image, Siteorigin Headline

    waiting for your kind reply… thanks

    Update:
    Bento theme update is in some way the problem, because switching to standard “Twenty sixteen” wordpress theme, I normally visualize “SiteOrigin Hero” widget.

    At this moment I have installed Bento 1.7.3 and updated the 2 Siteorigin plugins

    If I go in Bento Personalization / Site Identity I’ve lost the website logos…

    • This reply was modified 2 years, 11 months ago by steadi22.
    Theme Author satoristudio

    (@satoristudio)

    Hey @steadi22,

    Thank you for choosing Bento!

    In case you are using caching plugins, please try purging all caches and hard-refreshing the page in your browser (instructions here).

    In case this does not help, I will need to ask you to send me (support[at]satoristudio.net) the login and password from the WordPress backend (will not be shared with any third parties) – seeing the actual code and settings will enable me to provide a more precise solution. Thanks!

    Sincerely,
    Andrii / Satori Studio

    hello Andrii,
    I sent you an email because your first suggestion was not resolutive… thanks

    Theme Author satoristudio

    (@satoristudio)

    Thanks, sent you a reply already 😉 it was an issue with the un-updated WordPress core. I’ve conducted an update and now it’s working properly.

    Sincerely,
    Andrii / Satori Studio

    many thanks for your kind support! now it’s all OK

    Theme Author satoristudio

    (@satoristudio)

    Glad to hear in helped! Marking as resolved 🙂

    Cheers,
    Andrii / Satori Studio

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘visualization of images issue after upgrade’ is closed to new replies.