Support » Fixing WordPress » visual/html editor not saving changes for double spacing

  • I’m trying to double space between lines and no matter what I do it does not seem to work. Even when I try to enter code in html editor and I click on visual editor or check page, it does not seem to keep the changes made.

    Ugh…all I want to do is double space. Am I missing something? (I’m new at this and don’t know code at all)

    Any help would be GREATLY appreciated!!

Viewing 2 replies - 1 through 2 (of 2 total)
  • shift+enter to start a new line directly next.
    enter to start a new paragraph for one space between.

    Double spacing: extra and <p> get cleaned up.

    Tiny MCE Advanced has a checkbox to stop removing extra p and br to keep your spacing. But sometimes for me (i think just in tables) it ends up continually adding more and more spacing on each save. I have to wait until my final revision to clean up the extra spaces and hit save.

    http://wordpress.org/extend/plugins/tinymce-advanced/

    I feel you. WYSIWYG is a sure mess when it comes to spacing. Sometimes having to hit backspace on invisible breaks that does nothing visually but cleans up space. And sometimes having to go into HTML mode to bring something back to the previous line because hitting DEL or BACKSPACE never moves it.

    Thanks, but Tiny MCE Advance says it’s not compatible w/WP 3.0. I’ve tried <p> and it doesn’t work. I’ve even deleted the entire page and started over and it doesn’t work. Grrrr….any other suggestions?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘visual/html editor not saving changes for double spacing’ is closed to new replies.