WordPress.org

Support

Support » How-To and Troubleshooting » 'Visual' tab still show 'html' view

'Visual' tab still show 'html' view

  • chupchap

    @chupchap

    Hi,
    I have a small blog gamebashing.com and I have an issue at hand.
    I’m not sure what it is exactly, but when writing posts, I’m stuck with ‘html’ layout, even if I click on ‘visual’.
    Another issue I have, which may be related is that I’m not able to select a featured image either. When I click on ‘set featured image’ it begins to load something but does nothing eventually. Same thing happens when I click on the image icon to upload pictures.
    I ‘re-install’ed wordpress from the updates page, could someone please help me out please?

Viewing 10 replies - 1 through 10 (of 10 total)
  • Hi Chupchap,

    I think we might be having the same problem, try deactivating all plugins and reactivate one by one to see which one might be causing the problem with the editor.

    You might be interested in following my thread on this incase we come up with a better solution:

    http://wordpress.org/support/topic/broken-wysiwyg-editor?replies=3

    chupchap

    @chupchap

    I deactivated all my plugins, but the problem still persists. Any other suggestion?

    govpatel

    @govpatel

    did you try and switch to default theme and see if you still have same problem

    chupchap

    @chupchap

    Just tried it, didn’t work.

    govpatel

    @govpatel

    I would suggest that you replace all wordpress files and folders from fresh download except WP-content folder and wp-config.php

    chupchap

    @chupchap

    You mean the wp-admin folder? I did that already by ‘re-installing’ from the updates page.

    UPDATE: I was able to temporarily find a workaround for the image upload issue. Right clicking and opening the links in a new tab helps. That said the problem with WYSIWYG editor remains.

    govpatel

    @govpatel

    it may be the editor that is causing the problem so by replacing all files and folders you will have fresh install

    chupchap

    @chupchap

    Tried didn’t help

    chupchap

    @chupchap

    @leenab Do you remember which plugin created the problem?

    A few of them were, DB Extensions (Contact forms 7), Dynamic Headers, Fancybox, Google Analytics Dashboard, Polldaddy Polls & Ratings, JQuery Featured Content Gallery… SEO Ultimate apparently causes it too.

    For me it was most plugins which is why I can’t just switch things off. Funnily enough it works fine on Mac including Chrome but doesn’t work on the PC versions.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘'Visual' tab still show 'html' view’ is closed to new replies.