WordPress.org

Support

Support » How-To and Troubleshooting » Visual tab problem under Mac after installation of wordpress 3.4.1

Visual tab problem under Mac after installation of wordpress 3.4.1

  • hello,
    i’m having the same problem that i saw on many posts, since i updated to 3.4.1.

    The Visual tab is not working anymore (and the text was all white). I tryed on different navigators (i’m under mac, i tried safari, firefox and chrome, all have the same problem). The problem was under all the computers at home, including PC also.

    I tryed already all the proposed solutions to similar problems :

    • desactivate all the plugin, including TinyMCE
    • activate the twenty ten theme
    • of course, i tryed to empty my cache a lot of times
    • tryed to reinstall the wordpress 3.4.1 many times
    • tryed the define( ‘CONCATENATE_SCRIPTS’, false )
    • also installed google libraries plugin

    all that solved in the end, was that my text in the html mode was not white on white any more, i can at least see the html code, but the visual tab is still desactivated.

    The strangest thing is that at work, with my PC, everything works fine.
    But at home, my MAC has the bug.
    And for the PC at home, they are now fixed after i tryed all the solutions i just listed above.

    Then today i tryed to change the language, it was in french, by removing the line in my config file. Now my bug is slightly different : the text is all white again !

    i’m going crazy about this bug…
    the only thing i didn’t try was to change the memory limit : my site is hosted by OVH, i’m not sure i have the ability to change the memory limit myself right ?

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Visual tab problem under Mac after installation of wordpress 3.4.1’ is closed to new replies.
Skip to toolbar