Visual tab problem under Mac after installation of wordpress 3.4.1 (5 posts)

  1. wonderliza
    Posted 3 years ago #

    i'm having the same problem that i saw on many posts, since i updated to 3.4.1.

    The Visual tab is not working anymore (and the text was all white). I tryed on different navigators (i'm under mac, i tried safari, firefox and chrome, all have the same problem). The problem was under all the computers at home, including PC also.

    I tryed already all the proposed solutions to similar problems :

    • desactivate all the plugin, including TinyMCE
    • activate the twenty ten theme
    • of course, i tryed to empty my cache a lot of times
    • tryed to reinstall the wordpress 3.4.1 many times
    • tryed the define( 'CONCATENATE_SCRIPTS', false )
    • also installed google libraries plugin

    all that solved in the end, was that my text in the html mode was not white on white any more, i can at least see the html code, but the visual tab is still desactivated.

    The strangest thing is that at work, with my PC, everything works fine.
    But at home, my MAC has the bug.
    And for the PC at home, they are now fixed after i tryed all the solutions i just listed above.

    Then today i tryed to change the language, it was in french, by removing the line in my config file. Now my bug is slightly different : the text is all white again !

    i'm going crazy about this bug...
    the only thing i didn't try was to change the memory limit : my site is hosted by OVH, i'm not sure i have the ability to change the memory limit myself right ?

  2. wonderliza
    Posted 3 years ago #

    well i tryed any way by adding
    define('WP_MEMORY_LIMIT', '128M');
    but the bug is still the same anyway

  3. wonderliza
    Posted 3 years ago #

    i finaly decided to activate the firebug console, and there seems to be a problem with Tiny MCE (and not the advanced version plugin, just the wordpress folder located in /wp-includes/js/tinymce), when i click on the "visual" tab.

    Except that i deleted the wp-admin and wp-content forlders, replacing them by fresh folders from wordpress 3.4.1 install. So i don't understand why there is still a bug after all that.

    here are the errors i get :

    [10:20:35,445] SyntaxError: syntax error @ http://intheloop.fr/wp-includes/js/tinymce/tiny_mce.js?ver=349-20805:2

    [10:20:35,446] ReferenceError: tinyMCE is not defined @ http://intheloop.fr/wp-admin/post.php?post=5772&action=edit:1263

    everytime i click on a tab, visual of HTML.

  4. wonderliza
    Posted 3 years ago #

    hello, has anyone an idea ?

  5. wonderliza
    Posted 3 years ago #

    i made some tests connecting to a VPN to amsterdam (i live in france)
    here are the results :
    - at work : it's ok
    - at home normal connection : broken
    - at home with VPN : it's ok

    WTF ? so strange !!

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.