Support » Fixing WordPress » Visual tab doesn’t work properly when editing posts

  • colin

    (@colinwaltoncreativecom)


    Amongst all the other problems with version 2.8 is the fact that when using the VISUAL tab of the Edit Post window, nothing displays!

    The normal strip of styling bold italics, links etc is NOT THERE…

    Also any text that is added, disappears as soon as you click on save draft.

    The only way to get the text to display is to click on HTML, then when clicking back into VISUAL you get all the HTML displayed as well.

    I am REALLY fed up with this. How could 2.8 be launched with so many bugs?

    C

Viewing 6 replies - 1 through 6 (of 6 total)
  • esmi

    (@esmi)

    Forum Moderator

    Try deactivating all plugins and check to see if this resolves the problem. If it does, activate the plugins one by one – checking the post after each re-activation – until you find the problematic plugin(s).

    I have the same problem. No deactivating all my plugins did nothing to solve the issue.

    I’m having the same problem. 🙁

    wow – same problem. Even deleted my wp-content/uploads/js_cache too.

    Hello,
    just for your information… I’m having the same prolem. Tried the plugins deactivation and step by step activation and found that the problematic plugin was <B>”GD Star Rating”</B> version 1.4.7 (running WordPress 2.08)

    Have a nice day
    P@T

    Ooooops, running WordPress 2.8 of course… 🙁
    P@T

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Visual tab doesn’t work properly when editing posts’ is closed to new replies.