Support » Fixing WordPress » Visual Page Option Not Working

  • When I try to edit my WordPress blog pages or posts I can get the code on each individual page to display when I select the “HTML” option, but it’s blank (completely white) when I select the “Visual” option. The page IS there, it just isn’t displaying visually.

    I’d like to make some simple changes, like changing the color of internal links, etc and I know it can be done in html, but it’s a LOT easier (for me) to just use the Tiny MCE plugin and use the Visual option.

    I’ve never had this happen before. Is anyone else having this problem?

    I’m using the Socrates theme, version 2.3 if that matters.

    Thanks in advance,


Viewing 6 replies - 1 through 6 (of 6 total)
  • Which tinymce plugin are you using? It sounds like one of the buttons is setup improperly.

    Have you tried disabling it and seeing if that restores the editor?

    If so, what other plugins are you using which add features to the tinymce editor?

    I’m having the same problem and none of the above suggestions helped. I’m currently using tinymce-advanced.3.4.9 packaged. Can anyone suggest me what to do?

    I’m using tinymce-advanced.3.4.9 too and no additional plugins to add features to it. I’m using 16 other plugins, but I’ve used them for a long time and never run into any trouble until now.

    I deactivated the plugin and tried to reactivate it, but when I did I receive the following error (without quotes):

    “You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ‘TYPE=MyISAM’ at line 9 on line: 1473”

    I have no idea what this means or what to do about it. I could really use some advice.

    Any ideas?

    Thanks in advance.

    Well, I’m not sure if it’s Ozz’s plugin, or if it’s something else? He just updated it last month, so I can’t imagine it’s a plugin issue. Are the two of you using the same theme?

    I offer an alternative to tinymce advanced… you can read more about it here:

    Perhaps it might work for you?

    We are not using the same theme. I have a custom theme. I’ll look into yours.

    I’ve been using Google Chrome as my browser and for some reason it doesn’t work in Chrome. After switching over to IE it works fine. Your quick fix is to change browsers.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Visual Page Option Not Working’ is closed to new replies.