WordPress.org

Support

Support » Plugins and Hacks » File Away » [Resolved] Visual mode not displaying with filw away activated

[Resolved] Visual mode not displaying with filw away activated

Viewing 15 replies - 1 through 15 (of 29 total)
  • Bump: Never mind. It seams that there is a problem with my (or all) firefox browser. All work fine in Chrome.

    Plugin Author thomstark

    @thomstark

    Are you updated to WordPress 3.9?

    Yes, as i said, did a fresh install of all (wordpress and plugin).

    Plugin Author thomstark

    @thomstark

    I don’t have that problem in Firefox. You might try disabling any and all Firefox add-ons, and see if any of those are the culprit.

    Will try that and come with a LE to say the outcome.

    Disabled everything, did nothing. The odd thing is that the page (front) looks like it has no stylesheet.
    Even tried every known way to refresh the page (CTRL+F5, CTRL+SHIFT+F5, deleted cache..)

    Plugin Author thomstark

    @thomstark

    Have you tried deactivating all plugins, then reactivating them one at a time?

    I don’t think that’s such a great ideea. Having gone to the very “bone” of firefox showed that something else is wrong, no need to bother with that any more. I’m starting to think that there si something from my windows (has been updated).
    By the way, the new update for file away has just excluded your exclude option (it just does nothing).

    Plugin Author thomstark

    @thomstark

    “By the way, the new update for file away has just excluded your exclude option (it just does nothing).”

    Please clarify what you mean by this.

    For example, i want to exclude .something files, yet .something files still appear in my list.

    Plugin Author thomstark

    @thomstark

    I’m going to need more information than you’re providing. Screenshots, copy/paste your shortcode to me, something.

    [fileaway type="table" images="none" exclude=".something" align="none" mod="yes" recursive="ohglory" style="silver-bullet" paginate="yes" textalign="left" color="orange" iconcolor="blue"]

    Plugin Author thomstark

    @thomstark

    whatever you’re trying to exclude has to match a portion of the filename exactly, and is case-sensitive. I’m assuming you’re not trying to exclude a file with the extension “.something”

    Plugin Author thomstark

    @thomstark

    All right. I’m seeing the same issue. I’ll get back to you.

    “.something” is a example. If i want to exclude “.mp3” then i write “.mp3” (it’s not rocket science). The thing is it worked before, just as now the pagination option works (before it did nothing).

Viewing 15 replies - 1 through 15 (of 29 total)
  • The topic ‘[Resolved] Visual mode not displaying with filw away activated’ is closed to new replies.
Skip to toolbar